Discuss the stuff that makes your ears bleed.

Moderators: Slowy, Capt. Black

User avatar
BY sirvill
#793119
Dude, you're not in Wellington are you?

I'm so sure we could figure it out in like 15 mins if I could just get over there! It feels like this shouldn't be happening, or we could sufficiently isolate the issues to determine the problem.
User avatar
BY Terexgeek
#793121
foal30 wrote:Well it works
But I miss both the Diamond and Sadowsky

I assume it's possible to have one board in
And another board through the effects loop

We can have a crack next practice.
BY foal30
#793126
sirvill wrote:Dude, you're not in Wellington are you?

I'm so sure we could figure it out in like 15 mins if I could just get over there! It feels like this shouldn't be happening, or we could sufficiently isolate the issues to determine the problem.



Christchurch bro but thanks for the kind offer
BY foal30
#793127
Terexgeek wrote:
foal30 wrote:Well it works
But I miss both the Diamond and Sadowsky

I assume it's possible to have one board in
And another board through the effects loop

We can have a crack next practice.


Brother let's keep what happens at band practice at band practice eh :lol:
BY foal30
#793170
:lol: So I plugged a bog standard fretless Fender Jazz
Into the Sadowsky pre-amp
Hooked the Sadowsky to the PA Power Amp
Which is hooked to PA speakers

Away we go.Nice clear sound, the bass sounds like it should. I move the ground switch and fucking hell I thought I was going to die
So I turned that back to where it was, all good.

Then I actually turn the pedal on and nothing. No sound goes through.
I mean wtf :lol:
BY foal30
#793174
The opposite applies when running Bass - Sadowsky- Amplifer input.
Either amplifier.

I cannot see a career path for me in electronics.
User avatar
BY Conway
#793641
foal30 wrote:
Conway wrote:How are you on drums?


Bought a Simmons kit years back but it wouldn't go.

Did you try it through the effects loop return? That usually works. :wink:
User avatar
BY snitchez
#793771
foal30 wrote::lol: So I plugged a bog standard fretless Fender Jazz
Into the Sadowsky pre-amp
Hooked the Sadowsky to the PA Power Amp
Which is hooked to PA speakers

Away we go.Nice clear sound, the bass sounds like it should. I move the ground switch and fucking hell I thought I was going to die
So I turned that back to where it was, all good.

Then I actually turn the pedal on and nothing. No sound goes through.
I mean wtf :lol:


So when you then on the sadowsky you get no sound going through? Wouldn’t that be the problematic pedal then.... unless this has already been found out? I skipped a few pages lol
BY foal30
#795884
Got this to work

Passive Bass- Korg-Filter-Flanger-PEQ- Filter- Chorus-Fuzz- Compressor.

No Wah or Sadowsky. So still a work in progress but liveable for now.